Vendor files for Siemens in Windows 10

Hello @Helge,

I am running into some issues with the RDA files generated by Osprey when I use a Windows-based operating system. When I load the RDA file (with FID-A function), the specs data is NaN (see screenshot below). However, I don’t run into this issue when I process the data using a macOS or Linux system. Do you know why this might be? I am using Matlab 2020a for windows and Matlab 2019b for macOS.

In the end, I am only using the LCModel RAW files for quantification but sometimes I use the RDA files for making plots.



Hi Humberto,

Can you clarify that this ONLY affects the RDA, but not the RAW files?


Hi Dr. Oeltzschner,

Yes, this only affects the RDA files. When I look at the RAW files, I can see the data and process them in LCModel.


Okay, now we need to pin down whether it’s Windows/Mac or MATLAB 2019 vs 2020. Have you tried 2020 on Mac? I have a Windows machine in the office that I could test on

Hi Dr. Oeltzschner. I am just now “getting back to grind” after the holidays. I have not tried 2020 on Mac, but it is something I can do - I just need to get my computer back from repair. I will update you on the results once I’m able to try. Thanks!

Thanks Humberto. Let us know how it goes :slight_smile: